排列5走势图带连线:用訪問控制列表實現某大飯店網絡改造

來源:互聯網
更新時間:2018/2/9 4:27:24
責任編輯:李佳
字體:

福建体彩走势图 www.uyduz.icu

    案例名稱:

   《某大飯店網絡改造》

技術范圍:

    Vlan acl、Arp acl

技術關鍵詞:

    訪問控制列表

案例描述:

    此飯店為22層樓,其中一些有辦公平臺的樓層使用cisco2950系統交換機,其它樓層(即只有客房)使用傻瓜式TP-Link交換機,且客戶里有機頂盒,客人通過機頂盒可以使用VOD和上網沖浪。

 

解決思路:

     由于飯店環境由四部分組成,所以劃分了四個vlan, 分別為vlan10為飯店的酒管系,vlan20為飯店的財務系統,vlan30飯店的辦公系統,vlan70為VOD系統。酒管系統的服務器為192.168.10.199,財務系統的服務器為192.168.20.254,VOD的服務器為192.168.70.254,網關分別為10.1,20.1,30.1,70.1;并且只要求vlan30可以訪問外網,vlan30的部分PC(經理級別的)可以訪問酒管服務器、財務服務器和VOD服務器;其它vlan之間的PC不允許訪問。最后把除vlan70以外的所有pc進行IP和MAC綁定,以阻止非法電腦進入網內。

配 置:核心(3750上的配置)  

3750#show run

Building configuration...   Current configuration : 5519 bytes   version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 3750

!

enable password mb

!

no aaa new-model

switch 1 provision ws-c3750-48ts

vtp mode transparent

ip subnet-zero

ip routing

no ip domain-lookup

ip dhcp excluded-address 192.168.70.1

ip dhcp excluded-address 192.168.70.254

!

ip dhcp pool vlan70

network 192.168.70.0 255.255.255.0

   default-router 192.168.70.1

   dns-server 202.106.196.115

   lease 3

!

ip arp inspection vlan 10,20,30

ip arp inspection filter v10 vlan  10      

ip arp inspection filter v20 vlan  20

ip arp inspection filter v30 vlan  30

!

!

!

no file verify auto  

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending   

!

vlan 10,20,30,70

!

interface FastEthernet1/0/1

!

interface FastEthernet1/0/2   interface FastEthernet1/0/3

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/6

!

interface FastEthernet1/0/7

 description connect 17floor 2950

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface FastEthernet1/0/8

 description connect 21floor 2950

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface FastEthernet1/0/9

!

interface FastEthernet1/0/10

!

interface FastEthernet1/0/11

!

interface FastEthernet1/0/12

 description connect 12floor

 switchport access vlan 70   

 switchport mode access

!

interface FastEthernet1/0/13

!

interface FastEthernet1/0/14

!

interface FastEthernet1/0/15

 description connect 15floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/16

 description connect 16floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/17

 description connect 17floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/18

 description connect 18floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/19

 description connect 19floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/20

 description connect 20floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/21

 description connect 21floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/22

!

interface FastEthernet1/0/23

!

interface FastEthernet1/0/24

!

interface FastEthernet1/0/25

!

interface FastEthernet1/0/26

!

interface FastEthernet1/0/27

!

interface FastEthernet1/0/28

!

interface FastEthernet1/0/29

!

interface FastEthernet1/0/30

!

interface FastEthernet1/0/31

!

interface FastEthernet1/0/32

!

interface FastEthernet1/0/33   interface FastEthernet1/0/34

!

interface FastEthernet1/0/35

!

interface FastEthernet1/0/36

!

interface FastEthernet1/0/37

!

interface FastEthernet1/0/38

!

interface FastEthernet1/0/39

!

interface FastEthernet1/0/40

!

interface FastEthernet1/0/41

!

interface FastEthernet1/0/42

!

interface FastEthernet1/0/43

!

interface FastEthernet1/0/44

!

interface FastEthernet1/0/45

!

interface FastEthernet1/0/46

!

interface FastEthernet1/0/47

!

interface FastEthernet1/0/48

 description connect fanghuoqiang

 no switchport

 ip address 172.16.10.5 255.255.255.0

!

interface GigabitEthernet1/0/1

 description connect 6floor 2950G

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet1/0/2

 description connect 9floor 2950G

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet1/0/3

 description connect 10floor 2950G

switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet1/0/4

 description connect 11floor 2950G

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface Vlan1

 ip address 192.168.1.2 255.255.255.0

!

interface Vlan10

 ip address 192.168.10.1 255.255.255.0

 ip access-group vlan10_in in

!

interface Vlan20

 ip address 192.168.20.1 255.255.255.0

 ip access-group vlan20_out in

!

interface Vlan30

 ip address 192.168.30.1 255.255.255.0

 ip access-group vlan30_out in

!

interface Vlan70

 ip address 192.168.70.1 255.255.255.0

 ip access-group vlan70_out in

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.10.1

ip http server

!

ip access-list extended v10_in

permit ip host 192.168.10.199 host 192.168.30.2

permit ip host 192.168.10.199 host 192.168.30.3

permit ip host 192.168.10.199 host 192.168.30.4

permit ip host 192.168.10.199 host 192.168.30.5

permit ip host 192.168.10.199 host 192.168.30.6

permit ip host 192.168.10.199 host 192.168.30.7

permit ip host 192.168.10.199 host 192.168.30.8

permit ip host 192.168.10.199 host 192.168.30.9

permit ip host 192.168.10.199 host 192.168.30.10

permit ip host 192.168.10.199 host 192.168.30.11

permit ip host 192.168.10.199 host 192.168.30.12

permit ip host 192.168.10.199 host 192.168.30.13

permit ip host 192.168.10.199 host 192.168.30.14

permit ip host 192.168.10.199 host 192.168.30.15

permit ip any host 192.168.30.254

    

    ip access-list extended v20_in

permit ip host 192.168.20.254 host 192.168.30.2

permit ip host 192.168.20.254 host 192.168.30.3

permit ip host 192.168.20.254 host 192.168.30.4

permit ip host 192.168.20.254 host 192.168.30.5

permit ip host 192.168.20.254 host 192.168.30.15

permit ip any host 192.168.30.254   ip access-lsit extended v30_in

permit ip host 192.168.30.254 any

permit ip host 192.168.30.2 host 192.168.10.199

permit ip host 192.168.30.3 host 192.168.10.199

permit ip host 192.168.30.4 host 192.168.10.199

permit ip host 192.168.30.5 host 192.168.10.199

permit ip host 192.168.30.6 host 192.168.10.199

permit ip host 192.168.30.7 host 192.168.10.199

permit ip host 192.168.30.8 host 192.168.10.199

permit ip host 192.168.30.9 host 192.168.10.199

permit ip host 192.168.30.10 host 192.168.10.199

permit ip host 192.168.30.11 host 192.168.10.199

permit ip host 192.168.30.12 host 192.168.10.199

permit ip host 192.168.30.13 host 192.168.10.199

permit ip host 192.168.30.14 host 192.168.10.199

permit ip host 192.168.30.15 host 192.168.10.199

permit ip host 192.168.30.2 host 192.168.20.254

permit ip host 192.168.30.3 host 192.168.20.254

permit ip host 192.168.30.4 host 192.168.20.254

permit ip host 192.168.30.5 host 192.168.20.254

permit ip host 192.168.30.15 host 192.168.20.254

!

!

ip access-list extended v70_in

deny ip any any

!

arp access-list v30 (此部分為arp訪問控制列表,只寫了一個例字,沒有寫全)

 permit ip host 192.168.30.9 mac host 001a.928f.3d6e

 .

 .

arp access-list v20

 permit ip host 192.168.20.9 mac host 0011.D867.F6DC

 .

 .

 .

 .

!

control-plane

!

!

line con 0

line vty 0 4

 password mb

 login

line vty 5 15

no login

!

end   3750#

根據您訪問的內容,您可能還對以下內容感興趣,希望對您有幫助:

cisco用訪問控制列表實現如下要求

答:1、在路由器上創建訪問控制列表 R(config)#access-list 100 deny ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255 R(config)#access-list 100 permit ip any any R(config)#access-list 101 deny ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.2...

思科模擬器中的交換機可以實現訪問控制列表功能嗎

答:建議你使用GNS3來做,packet這個東西不是完整的os,只是個flash

某路由器上需要設置訪問控制列表以實現阻止192.168...

答:access-list 100 deny tcp 192.168.3.0 0.0.0.255 host 192.168.9.9 eq 20 access-list 100 deny tcp 192.168.3.0 0.0.0.255 host 192.168.9.9 eq ftp access-list 100 permit ip any any 應用到接口

iOS7最新版首測

甚至還能收到關于明天的提醒。你可以從任何屏幕(包括鎖定屏幕)訪問通知中心等等。... 如訂餐館、機票、酒店、購物等,并且以列表的形式,呈現在Siri控制面板中。選擇對應的...

怎樣組裝網絡教室?虛擬網

實現,而且取決于特定的供應商解決方案。然而,這種不得不在一開始先用人工配置虛擬... 如果采用路由和訪問列表控制技術,成本會較大,同時會降低網絡性能。交疊技術的出現...

我家里用的是公網,請問,怎么才可以用遠程桌面連接到我辦公室...

三、連接 雙方皆建立能從網絡遠程桌面訪問的帳戶如administrator,加上密碼然后... XP專業版也可以用這種方法進行遠程控制。 3.通過軟件實現端口映射 也可以用其...

酒店服務器需要幾臺

VLAN+路由 訪問控制列表 一臺 三層交換機 或可以通過放火墻做策略來實現 你這些問題表面看上去很復雜其實很簡單,不要讓機器多成為你的借口 請告訴我,酒店是否增...

我酒店現在的公用ip段是172.31的,客戶訪問外網都是通過dhcp...

他就不能正常上網了而其他用戶則正常;方法二,在你的路由器上查看網絡連接情況,根據... 然后在你的路由器上啟用防火墻或者是上網限制,把他加入控制列表中,就可以了。

集線器、交換機、路由器的優缺點

網絡攻擊 RG-S2126內置豐富的智能流識別技術和硬件實現的ACL(訪問控制列表)特... 寬帶社區、電子政務網、軍隊信息化、醫療數據信息化、酒店寬帶計費等高安全、高效...

ADSL上網設備中DSLAM設備和BRAS設備具體指什么?

IGMP PROXY 支持 IGMPV1,V2 支持組播訪問列表,每個端口支持 4 組播訪問列表 ... 控制系統相配合實現用戶接入的認證、計費和管理功能; 一種面向寬帶網絡應用的新型...

尋找有關餐飲管理類的書籍

26.00 守住私營公司的11個關口 26.00 高效能人士的9種性格 23.00 聰明用手腕 27.... 46.00 世界著名飯店集團管理精 43.00 主題餐廳設計與管理 33.00 餐飲質量控制 34...

餐館如何計算調味品成本

如椒鹽,辣椒油等。餐館在計算某種復合調味品的單位成本時,只要用總重量去除配制的... 閱讀更多相關知識,返回【 酒店成本控制 】欄目列表

硬件防火墻最貴的多少錢?

訪 問控制列表。 3、 日志、報警、記帳能力 FireWall可以對用戶在網絡中的活動情況... Balance) FireWall-1負載均衡特性能使提供相同服務的多個服務器之間實現負載分擔,同...


www.xue163.net true //www.xue163.net/Network/2/23880.html report 19716 用訪問控制列表實現某大飯店網絡改造,案例名稱:《某大飯店網絡改造》技術范圍:Vlanacl、Arpacl技術關鍵詞:訪問控制列表案例描述:此飯店為22層樓,其中一些有辦公平臺的樓層使用cisco2950系統交換機,其它樓層(即只有客房)使用傻瓜式TP-Link交換機,且客戶里有機頂盒,...
網友評論
最新添加資訊
    24小時熱門資訊
    娛樂時尚
      科技資訊
      歷史文化
        真視界
        旅游美食
        精彩圖文
        我愛我車
        母嬰健康
        關于本站 | 廣告服務 | 手機版 | 商務合作 | 免責申明 | 招聘信息 | 聯系我們
        Copyright © 2004-2018 xue163.net All Rights Reserved. 學網 版權所有
        京ICP備10044368號-1 京公網安備11010802011102號
        教育考試: 學歷財經建筑 醫藥公考資格外語電腦作文招聘中小學留學 文檔 移民 文庫專欄23問答中心問答圖書館知識IT編程數碼信息解決方案信息中心IT科技topzttophottopsctopnew問答新聞中心軟件教室設計大全網絡相關英語學習開發編程考試中心參考范文管理文庫營銷中心站長之家IT信息中心商學院數碼大全硬件DIY企業服務網吧在線百科硬件知識手機平板汽車游戲家電精彩攝影現代家居IT女人經驗健康養生獵奇創業攻略教育學習歷史時尚潮流福建体彩走势图漲知識